Wackelkontakt am Zündschloß

Batterie / Lichtanlage / Lichtmaschine / Regler
Bonneville / Amerika / Speedmaster / Thruxton / Scrambler
Antworten
Benutzeravatar
csb
Beiträge: 189
Registriert: 9. Jan 2018, 21:19
Motorrad: Bonneville EFI Bj. 08; Triumph T100C, Bj. 1967
Wohnort: Berlin-Friedrichshain
Kontaktdaten:

Wackelkontakt am Zündschloß

Beitrag von csb » 4. Jun 2018, 18:33

Liebe Leute,
es fing nach einem Regenguß damit an, das an meiner Bonneville morgens bei gezogenem Zündschlüssel, also Zündschloß auf Position "Aus", die Motorlampe brannte. Die war dann nach Inbetriebnahme und erneutem Abstellen irgendwann aus.
Jetzt quitiert das Zündschloß aber während der Fahrt den Dienst, der Motor läuft zwar normal weiter, aber alle anderen Komponenten, Licht Blinker etc., verhalten sich als hätte man den Zündschlüssel abgezogen. Ein Wackeln am Schlüssel hilft.
Ich gehe davon aus, das es im Innenleben des Schlosses etwas Feuchtigkeit gib und / oder etwas Korrosion vorhanden ist.
Meine Idee wäre eine kurze Behandlung mit WD 40. Zur Verfügung stünde noch Balistol Zylinderspray,
https://www.sicher24.de/media/catalog/p ... l1200_.jpg,
WD 40 Schließzylinderspray
https://cdn.wd40company.eu/wd-40/de-DE/ ... -spray.png
und Kontakt 60
https://www.thomann.de/pics/bdb/324235/11040621_800.jpg
Was sollte zum Ziel führen? Hat jemand Erfahrung?
Gruß Sebastian
***********edit***********
Die direkte Anzeige vom Bild wurde in einen Link geändert!
Bitte immer das Urheberrecht bei Bildern beachten!
Es dürfen nur Bilder direkt angezeigt werden, an denen man eindeutig das Nutzungsrecht besitzt!!!
Siehe auch Punkt 3 der Forumsregeln.
Mehr Infos zum Thema gibt es auch hier, hier und hier.
Gruß, das Admin/Mod-Team
*************************************
Zuletzt geändert von Heiner am 5. Jun 2018, 10:50, insgesamt 1-mal geändert.
Grund: Bilder von fremden Webseiten verlinkt
Bonneville EFI Bj. 2008; Triumph T100C, Bj. 1967

Benutzeravatar
82 CAFERACER
Beiträge: 1700
Registriert: 1. Mai 2018, 03:22
Motorrad: Triumph Thruxton 07
Triumph Scrambler 14
Honda CR250

Re: Wackelkontakt am Zündschloß

Beitrag von 82 CAFERACER » 4. Jun 2018, 18:37

WD 40 ist nix. Ich würd mal mit nem Luftdruckspray dran gehen. Und dann nochmal durch das Ballistol Sortiment blättern. Das Zylinderspray hat eigentlich nichts mit Elektrik zu tun. Da gibts denk ich was besseres.
:hapy: Mario :hapy:

LOSING IS NOT AN OPTION
Bild

Benutzeravatar
csb
Beiträge: 189
Registriert: 9. Jan 2018, 21:19
Motorrad: Bonneville EFI Bj. 08; Triumph T100C, Bj. 1967
Wohnort: Berlin-Friedrichshain
Kontaktdaten:

Re: Wackelkontakt am Zündschloß

Beitrag von csb » 4. Jun 2018, 18:38

Ok, danke, aber so ein wenig mit der Mechanik hat es auch zu tun.
Was ist mit dem Kontakt 60?
Zuletzt geändert von csb am 4. Jun 2018, 18:41, insgesamt 1-mal geändert.
Bonneville EFI Bj. 2008; Triumph T100C, Bj. 1967

Benutzeravatar
82 CAFERACER
Beiträge: 1700
Registriert: 1. Mai 2018, 03:22
Motorrad: Triumph Thruxton 07
Triumph Scrambler 14
Honda CR250

Re: Wackelkontakt am Zündschloß

Beitrag von 82 CAFERACER » 4. Jun 2018, 18:41

:hapy: Mario :hapy:

LOSING IS NOT AN OPTION
Bild

Benutzeravatar
csb
Beiträge: 189
Registriert: 9. Jan 2018, 21:19
Motorrad: Bonneville EFI Bj. 08; Triumph T100C, Bj. 1967
Wohnort: Berlin-Friedrichshain
Kontaktdaten:

Re: Wackelkontakt am Zündschloß

Beitrag von csb » 4. Jun 2018, 18:42

Das klingt gut.
Bonneville EFI Bj. 2008; Triumph T100C, Bj. 1967

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Wackelkontakt am Zündschloß

Beitrag von Bremer-Jung » 11. Jun 2019, 22:26

Moinsen!
Habe aktuell das gleiche Problem.

Meine Bonnie ist mir während der Fahrt verreckt und bekam Sie nicht mehr zum fahren.

Habe gestern das Zündschloss aufgenommen und siehe da...gammel. :(

https://abload.de/image.php?img=71b3916 ... vlk55.jpeg

https://abload.de/img/9262ba9b-a74c-43ae-8zakvh.jpeg

Benutzeravatar
Mechi
Beiträge: 510
Registriert: 23. Apr 2017, 18:18
Motorrad: Bonnville T100 black LC (2017)
Wohnort: Erfurt
Kontaktdaten:

Re: Wackelkontakt am Zündschloß

Beitrag von Mechi » 11. Jun 2019, 23:22

ist jetzt nur so ne Idee die mir zu dem Thema spontan einfällt.

viele verlegen ja verständlicherweise das Zündschloss von links nach rechts. wenn ich mir die Bilder so ansehe kann ich das Schloss ja auch um 180° anders rum in die Halterung einbauen ist ja auch egal maximal die Schrift steht auf dem Kopf.
das das Schloss ja ständig der Witterung ausgesetzt ist kann ich mir nun vorstellen das es eine Öffnung hat zum entwässern. wenn dem so wäre und ich das Schloss nun um die 180° drehe, läuft das Wasser nicht raus und vergammelt schneller.
...... kann natürlich auch alles quatsch sein und es ist einfach normaler Verschleiß.

War mal son Fehler den ich bei meinen Original Blinkern hatte, .... wenn da nur der Deckel um 180° gedreht aufgeschraubt wird (oder rechten mit dem linken Blinker nach einer Demontage vertauscht ), läuft das Wasser nur noch rein aber nicht mehr raus.
Gruß Markus :555:

Benutzeravatar
csb
Beiträge: 189
Registriert: 9. Jan 2018, 21:19
Motorrad: Bonneville EFI Bj. 08; Triumph T100C, Bj. 1967
Wohnort: Berlin-Friedrichshain
Kontaktdaten:

Re: Wackelkontakt am Zündschloß

Beitrag von csb » 11. Jun 2019, 23:57

In meinem alten Zündschloß waren tiefe Krater in der Kontaktplatte. Woher die so kamen,
kann ich nicht sagen. Jedenfalls habe ich jetzt das Zündschloß aus den Lampenohren, die ich eh abgeschafft habe, auf die linken Seite verlegt.
Alles wir gut.
Gruß Sebastian
Bonneville EFI Bj. 2008; Triumph T100C, Bj. 1967

Antworten

Zurück zu „[Elektrik]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder