Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Batterie / Lichtanlage / Lichtmaschine / Regler
Bonneville / Amerika / Speedmaster / Thruxton / Scrambler
Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündung reagiert nicht mehr

Beitrag von Bremer-Jung » 11. Jun 2019, 21:56

Nabend zusammen,
habe mich gestern über die Demontage des Zündschlosses gemacht und es anschließend geöffnet.

Das Zündschloss bzw. die Platine war voller Korrosion und ein Kontakt völlig vergammelt.

Das Motorrad stand bisher immer in der Garage bis auf im vergangen Jahr, als es wegen eines Unfallschadens beim Händler stand und er dieses über Monate hat draußen stehen lassen.

Ich denke das war der auslösende Punkt.

Nun ist e so...

Kann mir jemand sagen ob ich die Platine separat erhalte?

Vielen Dank im Voraus

https://abload.de/image.php?img=71b3916 ... vlk55.jpeg

https://abload.de/image.php?img=71b3916 ... vlk55.jpeg

Benutzeravatar
Britpop
Beiträge: 8
Registriert: 10. Apr 2019, 12:40
Motorrad: Vergaser Thruxton

Re: Zündung reagiert nicht mehr

Beitrag von Britpop » 12. Jun 2019, 09:39

Sicher kann ich es nicht sagen, aber vermutlich wird es nur ein komplettes Zündschloss als Ersatzteil geben.

Du kannst aber die Platine retten (hat zumindest bei meiner Yamaha mit diesen Kontaktproblemen geholfen): Nimm ganz feines Nassschleifpapier, ziehe einen ca. 10mm breiten Streifen davon über ein gleich breites Stück Holz, Kunststoff, Metall o.ä. Damit hast Du so etwas wie einen 'Radiergummi', mit dem Du die Kontakte und die Platine trocken-trotz Nasschleifpapier abreibst. Auch die Kontakte des beweglichen Schlossteils solltest Du so behandeln.

Aber Vorsicht: auf keinen Fall starken Druck ausüben oder zuviel Materiel abtragen, denn es geht lediglich darum, die Korrosionsschicht abzuschleifen. Danach mit Pressluft oder einem leicht ölgetränkten Lappen die Schleifreste an beiden Teilen entfernen, die Platine leicht mit etwas Kontaktfett oder anderem säurefreien Fett einstreichen und das Schloss wieder zusammenbauen.

Das hat so zumindest bei mir schon ein paar mal funktioniert - darum auch Dir viel Erfolg!

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündung reagiert nicht mehr

Beitrag von Bremer-Jung » 12. Jun 2019, 12:38

Britpop hat geschrieben:
12. Jun 2019, 09:39
Sicher kann ich es nicht sagen, aber vermutlich wird es nur ein komplettes Zündschloss als Ersatzteil geben.

Du kannst aber die Platine retten (hat zumindest bei meiner Yamaha mit diesen Kontaktproblemen geholfen): Nimm ganz feines Nassschleifpapier, ziehe einen ca. 10mm breiten Streifen davon über ein gleich breites Stück Holz, Kunststoff, Metall o.ä. Damit hast Du so etwas wie einen 'Radiergummi', mit dem Du die Kontakte und die Platine trocken-trotz Nasschleifpapier abreibst. Auch die Kontakte des beweglichen Schlossteils solltest Du so behandeln.

Aber Vorsicht: auf keinen Fall starken Druck ausüben oder zuviel Materiel abtragen, denn es geht lediglich darum, die Korrosionsschicht abzuschleifen. Danach mit Pressluft oder einem leicht ölgetränkten Lappen die Schleifreste an beiden Teilen entfernen, die Platine leicht mit etwas Kontaktfett oder anderem säurefreien Fett einstreichen und das Schloss wieder zusammenbauen.

Das hat so zumindest bei mir schon ein paar mal funktioniert - darum auch Dir viel Erfolg!
Danke für deinen Tipp, Britpop!
Behalte ich mal im Hinterkopf.

Benutzeravatar
Urs
Beiträge: 3216
Registriert: 12. Jul 2013, 14:20
Motorrad: Thruxton 04
Wohnort: Schweiz / Aargau
Kontaktdaten:

Re: Zündung reagiert nicht mehr

Beitrag von Urs » 12. Jun 2019, 12:53

Britpop hat geschrieben:
12. Jun 2019, 09:39
Sicher kann ich es nicht sagen, aber vermutlich wird es nur ein komplettes Zündschloss als Ersatzteil geben.

Du kannst aber die Platine retten (hat zumindest bei meiner Yamaha mit diesen Kontaktproblemen geholfen): Nimm ganz feines Nassschleifpapier, ziehe einen ca. 10mm breiten Streifen davon über ein gleich breites Stück Holz, Kunststoff, Metall o.ä. Damit hast Du so etwas wie einen 'Radiergummi', mit dem Du die Kontakte und die Platine trocken-trotz Nasschleifpapier abreibst. Auch die Kontakte des beweglichen Schlossteils solltest Du so behandeln.

Aber Vorsicht: auf keinen Fall starken Druck ausüben oder zuviel Materiel abtragen, denn es geht lediglich darum, die Korrosionsschicht abzuschleifen. Danach mit Pressluft oder einem leicht ölgetränkten Lappen die Schleifreste an beiden Teilen entfernen, die Platine leicht mit etwas Kontaktfett oder anderem säurefreien Fett einstreichen und das Schloss wieder zusammenbauen.

Das hat so zumindest bei mir schon ein paar mal funktioniert - darum auch Dir viel Erfolg!
Da bin ich teilweise anderer Ansicht.

Die Kontakte erst mal z.B mit einem Kriechöl ( Motorex Never Rust o.s) vorbehandeln, quasi einwirken lassen.

Dann mittels Rostlöser (kann auch Alkohol, Sprit, Aceton sein) getränkten Lappen (Poliertuch, bereits benutztes 800er Nasshleifpapier) die Oxydschicht (aber möglichst nicht die Kontaktoberflächen abrasiv) behandeln, wieder auf Glanz bringen.

Und dann als letztes alles mal mit Bremsreiniger vollständig reinigen.

Kontaktfett - wenn überhaupt! - äusserst sparsam auf den Kontaktflächen anbringen!
Aber wirklich sparsam!

Das Zündschloss gibt's nur als ganzes:
https://www.triumphworld.de/images/prod ... 7363_0.jpg
Heaven is where the police are British, the cooks are French, the mechanics German, the lovers Italian and it is all organised by the Swiss.
Hell is where the cooks are British, the mechanics French, the lovers Swiss, the police German, and it is all organised by the Italians.

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Bremer-Jung » 12. Jun 2019, 12:54

Anmerkung der Moderation Urs

Ich habe Dein neu eröffnetes Thema mit Deinem vorgängig eröffneten zusammengeführt.
Eines zum gleichen Thema reicht völlig.
Moin zusammen,
vor einigen Tagen habe ich einen Thread eröffnet da bei mir Probleme während der Fahrt auftauchten, wobei meine Bonnie T100 EFI
liegengeblieben ist und sich auch nicht mehr starten ließ.

Da ich mir ziemlich sicher war, dass es sich hier um das Zündschloss handeln muss, hatte ich dieses nun ausgebaut und gestern auseinandergenommen.

Beim öffnen des Zündschlosses gab es nur grünen Gammel / Korrosion zu sehen.
Ich habe soweit er erst einmal alles gereinigt und musste dabei feststellen, dass einer der Kontakte auf der Kontaktplatte weggeschmort ist.
Als erstes hatte ich gestern nach einer neuen Kontaktplatte Ausschau gehalten, aber leider völlig ohne Erfolg. Bliebe nur ein neues Zündschloss zu kaufen,
aber 225,00 € Kracher möchte ich eigentlich nicht wirklich dafür auf den Tisch legen wollen.

Hat jemand der hier anwesenden Mitglieder zufällig ein Zündschloss übrig oder vielleicht auch nur die Kontaktplatte :?:

Vielleicht auch einen Tipp ob man die selber reparieren kann bzw. ob es jemanden gibt der so etwas reparieren kann :?:

Bin für jeden Tipp dankbar!

VG aus dem Norden

Bild
Bild
Bild

Benutzeravatar
Mangust
Beiträge: 332
Registriert: 7. Mai 2013, 20:02
Motorrad: Thruxton 900 `08 EFI
Wohnort: 21079 Hamburg

Re: Zündung reagiert nicht mehr

Beitrag von Mangust » 12. Jun 2019, 13:02

Hallo Bremer-Jung,

Der eine Kontakt sieht zu 95% ? weg korodiert aus. Da hilft auch kein reinigen mehr...

Nach dem reinigen wird es zwar paarmal (vielleicht) funktionieren aber dieser Kontakt wird immer schneller wegbrennen.
Im allerschlimmsten Fall kann so ein Fehler auch zu Leitungsbrand führen...

Nimm Geld in die Hand und besorge dir ein neues Zündschloss.

Gruß
Arthur
Glemseck ist die Welt noch in Ordnung

Peace, Drive and Rock´n Roll !!! :+drummer: :+drummer: :+drummer:

Benutzeravatar
Mangust
Beiträge: 332
Registriert: 7. Mai 2013, 20:02
Motorrad: Thruxton 900 `08 EFI
Wohnort: 21079 Hamburg

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Mangust » 12. Jun 2019, 13:02

Ups...

Zu langsam :hug
Glemseck ist die Welt noch in Ordnung

Peace, Drive and Rock´n Roll !!! :+drummer: :+drummer: :+drummer:

Benutzeravatar
Urs
Beiträge: 3216
Registriert: 12. Jul 2013, 14:20
Motorrad: Thruxton 04
Wohnort: Schweiz / Aargau
Kontaktdaten:

Re: Zündung reagiert nicht mehr

Beitrag von Urs » 12. Jun 2019, 13:12

Mangust hat geschrieben:
12. Jun 2019, 13:02
Hallo Bremer-Jung,

Der eine Kontakt sieht zu 95% ? weg korodiert aus. Da hilft auch kein reinigen mehr...

Nach dem reinigen wird es zwar paarmal (vielleicht) funktionieren aber dieser Kontakt wird immer schneller wegbrennen.
Im allerschlimmsten Fall kann so ein Fehler auch zu Leitungsbrand führen...

Nimm Geld in die Hand und besorge dir ein neues Zündschloss.

Gruß
Arthur
Völlig richtig.

Alternativ kann man auch eine preisgünstige Lösung mit einem einpolige Zündschloss realisieren (ohne Parklichtstellung).
Heaven is where the police are British, the cooks are French, the mechanics German, the lovers Italian and it is all organised by the Swiss.
Hell is where the cooks are British, the mechanics French, the lovers Swiss, the police German, and it is all organised by the Italians.

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündung reagiert nicht mehr

Beitrag von Bremer-Jung » 12. Jun 2019, 13:53

Urs hat geschrieben:
12. Jun 2019, 13:12
Mangust hat geschrieben:
12. Jun 2019, 13:02
Hallo Bremer-Jung,

Der eine Kontakt sieht zu 95% ? weg korodiert aus. Da hilft auch kein reinigen mehr...

Nach dem reinigen wird es zwar paarmal (vielleicht) funktionieren aber dieser Kontakt wird immer schneller wegbrennen.
Im allerschlimmsten Fall kann so ein Fehler auch zu Leitungsbrand führen...

Nimm Geld in die Hand und besorge dir ein neues Zündschloss.

Gruß
Arthur
Völlig richtig.

Alternativ kann man auch eine preisgünstige Lösung mit einem einpolige Zündschloss realisieren (ohne Parklichtstellung).
Danke für die Rückmeldung, Mangust!
Also einen Leitungsbrand möchte ich keinesfalls herbeizaubern.

Vielen Dank, Urs für die Zusammenführung der Beiträge!
Lerne somit dazu. ;-)

Wie ist das mit dem einpoligen Zündschloss gemeint?

Benutzeravatar
Mangust
Beiträge: 332
Registriert: 7. Mai 2013, 20:02
Motorrad: Thruxton 900 `08 EFI
Wohnort: 21079 Hamburg

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Mangust » 12. Jun 2019, 15:05

:-)

Das Zündschloss hat drei Positionen:

Aus
Zündung An (linksrum)
Parklicht An (rechtsrum)

Urs meint irgend ein Schloss mit zwei Positionen:

Aus
Zündung An

Im Grunde kannst du jedes beliebige Schloss einsetzen. Den geforderten Strom muss er abkönnen!
Kannst auch ein Kippschalter einbauen... auf den Strom kommts hält an.

Nur mir der vermeintlichen Sicherheit wird es dann weniger was...

Wegen Risiken und Nebenwirkungen fragen Sie Ihren Fachmann! des Vertrauens.

Gruß
Arthur
Glemseck ist die Welt noch in Ordnung

Peace, Drive and Rock´n Roll !!! :+drummer: :+drummer: :+drummer:

Benutzeravatar
Henry III
Beiträge: 583
Registriert: 5. Apr 2005, 21:05
Motorrad: Bonneville Bj.2002
Wohnort: Kreis Neuss

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Henry III » 12. Jun 2019, 17:00

Hi,
225 € ist ja eine krasse Ansage für so ein Simpelteil, vielleicht tut es das hier auch für 1/3 des Preises :

https://www.boonstraparts.com/de/teil/t ... B10002F7XY

Find ich auch noch ziemlich teuer, aber wenn es dafür ein paar Jahre hält,warum nicht ?

Gruß Henry :wink+:
Bonneville Bj.2002 100000 KM :hapy:

Benutzeravatar
Urs
Beiträge: 3216
Registriert: 12. Jul 2013, 14:20
Motorrad: Thruxton 04
Wohnort: Schweiz / Aargau
Kontaktdaten:

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Urs » 12. Jun 2019, 17:34

Mangust hat geschrieben:
12. Jun 2019, 15:05
:-)

Das Zündschloss hat drei Positionen:

Aus
Zündung An (linksrum)
Parklicht An (rechtsrum)

Urs meint irgend ein Schloss mit zwei Positionen:

Aus
Zündung An

Im Grunde kannst du jedes beliebige Schloss einsetzen. Den geforderten Strom muss er abkönnen!
Kannst auch ein Kippschalter einbauen... auf den Strom kommts hält an.

Nur mir der vermeintlichen Sicherheit wird es dann weniger was...

Wegen Risiken und Nebenwirkungen fragen Sie Ihren Fachmann! des Vertrauens.

Gruß
Arthur
Etwa so habe ich es gemeint.

Bzgl. Sicherheit kann man es ja so einbauen dass es so sicher ist wie das Originale.

Z.B irgendwo unter dem Sitz in der Nähe der hinteren oberen Motorhalterung-Strebe.
Mit einer optisch in der Dicke gefakten Zuleitung.
;-)
Heaven is where the police are British, the cooks are French, the mechanics German, the lovers Italian and it is all organised by the Swiss.
Hell is where the cooks are British, the mechanics French, the lovers Swiss, the police German, and it is all organised by the Italians.

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Bremer-Jung » 12. Jun 2019, 17:35

Mangust hat geschrieben:
12. Jun 2019, 15:05
:-)

Das Zündschloss hat drei Positionen:

Aus
Zündung An (linksrum)
Parklicht An (rechtsrum)

Urs meint irgend ein Schloss mit zwei Positionen:

Aus
Zündung An

Im Grunde kannst du jedes beliebige Schloss einsetzen. Den geforderten Strom muss er abkönnen!
Kannst auch ein Kippschalter einbauen... auf den Strom kommts hält an.

Nur mir der vermeintlichen Sicherheit wird es dann weniger was...

Wegen Risiken und Nebenwirkungen fragen Sie Ihren Fachmann! des Vertrauens.

Gruß
Arthur
Ah, okay...jetzt verstehe ich.
War mir so nicht bewusst.

Vielen Dank, Mangust!

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Bremer-Jung » 12. Jun 2019, 17:37

Urs hat geschrieben:
12. Jun 2019, 17:34
Mangust hat geschrieben:
12. Jun 2019, 15:05
:-)

Das Zündschloss hat drei Positionen:

Aus
Zündung An (linksrum)
Parklicht An (rechtsrum)

Urs meint irgend ein Schloss mit zwei Positionen:

Aus
Zündung An

Im Grunde kannst du jedes beliebige Schloss einsetzen. Den geforderten Strom muss er abkönnen!
Kannst auch ein Kippschalter einbauen... auf den Strom kommts hält an.

Nur mir der vermeintlichen Sicherheit wird es dann weniger was...

Wegen Risiken und Nebenwirkungen fragen Sie Ihren Fachmann! des Vertrauens.

Gruß
Arthur
Etwa so habe ich es gemeint.

Bzgl. Sicherheit kann man es ja so einbauen dass es so sicher ist wie das Originale.

Z.B irgendwo unter dem Sitz in der Nähe der hinteren oberen Motorhalterung-Strebe.
Mit einer optisch in der Dicke gefakten Zuleitung.
;-)

Alles klar, Urs!
Werde mich mal damit beschäftigen.

Wenn ich dann erfolgreich war, dann lasse ich es euch wissen.

Benutzeravatar
Bremer-Jung
Beiträge: 21
Registriert: 6. Jun 2019, 20:52
Motorrad: Bonneville T100 EFI
Wohnort: Bremen

Re: Zündschlossproblem / defekte Kontaktplatte Bonnie T100 EFI

Beitrag von Bremer-Jung » 12. Jun 2019, 17:38

Henry III hat geschrieben:
12. Jun 2019, 17:00
Hi,
225 € ist ja eine krasse Ansage für so ein Simpelteil, vielleicht tut es das hier auch für 1/3 des Preises :

https://www.boonstraparts.com/de/teil/t ... B10002F7XY

Find ich auch noch ziemlich teuer, aber wenn es dafür ein paar Jahre hält,warum nicht ?

Gruß Henry :wink+:
Sehr schön....da bin ich total bei Dir, Henry!
Vielen Dank für den Tipp, mein lieber. ;-)

Antworten

Zurück zu „[Elektrik]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder